Friday , June 25 2021

Cybersecurity issues high-risk warning • Al-Marsad Newspaper



Al-Marsad Newspaper: The National Cyber ​​Security Guidance Center today (Sunday) issued a high-level warning about the presence of a number of vulnerabilities in the “Chrome” browser for Windows, Mac, Linux.

The center explained that these flaws allow the attacker to not verify the validity of the user input and to implement malicious software.

The Center recommended updating the browser to version 87.0.4280.88 and added that Google issued an explanation for the required update via this Link.


Source link